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Introducing Clients & Profits X Who uses Clients & Profits
X?

Anyone who works with clients,
jobs, estimates, traffic, job costs,
or accounting can use Clients &
Profits X. This includes account
executives, production managers,
traffic coordinators, bookkeepers,
controllers, managers and more.

Everyone who needs information
can get it themselves from their
own computer. Clients & Profits X
lets anyone in the shop see jobs,
update traffic, write notes, print
reports and more from their desk—
if they have the access privileges.
Anything they change updates the
database instantly.  Other users
can see these changes immedi-
ately, so they’re always working
with the most up-to-the-minute
information.

Clients & Profits X is people-
based, so each staffer is entered as
a user and given a password.
A manager can independently
assign privileges to each user,
giving them access to some or all
parts of the program. For example,
an account executive may be
allowed to open jobs but not see
costs. Each user can be set up
differently for flexibility and
security.

What is Clients & Profits
X?

Clients & Profits Xis a software
application, or program, that
manages most of the business side
of your shop and a lot of its
creative side. It’s a single program
that can manage both the
production side and accounting
side at the same time.

Clients & Profits X is like two big
programs in one: On one side is a
complete production planning,
tracking, costing and billing
system. On the other side is a
comprehensive accounting system
featuring payables, receivables,
check writing, cash management
and a powerful one-write, double-
entry general ledger.

On the production side, it replaces
all of your current paper-based
systems of job jackets with an
electronic job ticket that anyone
in the shop can see, change, and
print from their own computer.
The job ticket is the center of
Clients & Profits X; everything else
revolves around jobs. Everything
about a job is remembered,
including estimates, change
orders, and status as well as costs,
time and billings.

Welcome to Clients & Profits X. You’re now using one of the fastest,
easiest to use, and most productive management systems ever designed for
the advertising and design professions.

Clients & Profits X is designed exclusively for creative businesses, like ad
agencies, design studios, production companies, and corporate graphic and
communication departments. Because it is designed especially for shops
like yours, it speaks your language and works like you do.

Clients & Profits X is based on nearly 20 years experience in a thousand
agencies, studios, and departments large and small. It uses the best ideas,
methods and procedures used by the most productive shops to make you
work better, smarter, and more accurately than before.

Beyond job costing and billing, Clients & Profits X handles the agency’s
books. It manages payables, vendor agings, check writing, and bank
accounts. It tracks client retainers, account balances, budgets, and prints
statements. Meanwhile, a comprehensive general ledger continuously
compiles journal entries into on-demand financial statements. Financial
reports, such as the Income Statement and Balance Sheet, can be printed
at any time during the month and for any month in the year.  They are
always up-to-the-minute current, and there’s no month-end closing
required.

After a few months, Clients & Profits X will become your agency informa-
tion system. It will be your best, most informed source of information on
jobs, costs, time, and billings. It will be the first place you go to find out a
Job’s status. You’ll quickly discover that Clients & Profits X will become a
vital—and indispensable—part of the company.

Introducing Clients & Profits X

For help using any part of Clients & Profits, click the    button from any

window to open the on-line user guide. This web-based user guide features

step-by-step instructions, explanations, tips, and links to FAQs, tech notes, and

video tutorials from the Clients & Profits X web site (www.cnp-x.com).  It’s

continually updated, so it’s more timely and helpful than a printed user guide.
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Production managers use
Clients & Profits X to
manage jobs from start to
finish.

When a new job is opened by an
account executive, it is instantly
available to the production
manager for scheduling and
trafficking.

The production manager can track
a wealth of detailed information
about each job, such as the
production status, billing status,
estimate revision, and more.  He or
she can add a wide variety of tasks
to the job, such as artwork,
typesetting, stats, etc., that can be
independently scheduled. Tasks
can be assigned to staff members
then given a start date and due
date. Work-to-do reports then
show each staff member the tasks
to complete each day, week, or
any time period.

Job lists, reports, and summaries
can be printed any time to show
the status of all of the agency’s
work. These reports show every
aspect of the jobs in production,
preventing missed deadlines or
mistakes. You can even create
custom reports to show any
specialized information that’s
important to completing the work.

Clients & Profits X keeps a diary of
the Job’s progress, so the
production manager can track
who’s making changes, when they
were made, and what happened.
Other users can review a Job’s
history (and make new entries for
client meetings, for example) as
needed.

Account executives use
Clients & Profits X to open
jobs and print reports.

An account executive can open a
new job ticket directly from his or
her desk, without forms or job
books. New jobs are numbered
automatically, saving time. New
jobs are opened for a specific
client, which lets account
executives easily review job
reports by client. Once entered,
job information (like the client, job
title, and specifications) isn’t re-
keyed, saving hours of wasted
effort. Once saved, estimates can
be entered, revised, and printed
until they are perfect, without
using a word processor or
spreadsheet program.

Account executives can quickly
review their jobs, or all the jobs for
their team. Job specifications can
be edited as many times as
needed. Change orders can be
added and printed for the client’s
approval. Clients & Profits X even
bills directly all or part of the Job’s
estimate, showing as much or as
little detail as the client should
see. As jobs move from approval to
production to billing, account
executives can track their progress
with the simple click of a mouse.

The accounting depart-
ment uses Clients &
Profits X to track job
costs, time, and billings.

Accounting managers can use
Clients & Profits X to track every
cost on each job for every client.
Every time sheet, vendor buyout
(accounts payable invoice), cash
purchase, and out-of-pocket
expense (such as faxes, copies,
and computer time) is added and
posted to a job and task.

Costs can be marked as billable or
unbillable as needed.  Markups
can be included on all costs, so
that commissions are calculated
automatically. Each user has a
daily time card that can be used
throughout the day, anywhere in
Clients & Profits X. Or, time sheets
can be added in batches at the end
of the day or week. Time can be
charged to jobs at different billing
rates automatically, based on the
staffer, client, and job task.

Every job keeps a running total of
its unbilled costs. These costs can
then be billed automatically
during the Job’s progress or when
the job is completed. A work in
progress report gives your account
executives a quick summary of
what’s unbilled before the invoices
are added. Clients & Profits lets
you bill one job at a time, or can
even bill all unbilled jobs
automatically to save time.
Of course, you’ve got complete
flexibility to transfer costs
between jobs, write-off unbillable
costs, and even bill for more than
the job cost itself.

Clients & Profits X puts important
agency information at a manager’s
fingertips.  An agency principal
can learn how to print job lists,
client reports, and profit analyses
with little training.  Managers can
spot-check jobs in progress from
their desk, seeing schedules,
costs, time spent so far, and
more—but without becoming a
computer expert.  This ability lets
managers make the most of their
time.  They can see what they
need to know instantly, without
disrupting the work flow of the
staff.  Clients & Profits X gives
them the power to manage the
information—without letting the
system manage them.

Agency principals use
Clients & Profits X to get
informed quickly and
easily.

Introducing Clients & Profits X



1-4

Starting Clients & Profits X 2.  If prompted, select and
open your database.

Clients & Profits X lists your most-
recently opened database in a
pop-up menu. The last database
you used is selected automatically.

opens the last database you’ve
used automatically.  In some
cases, you will be asked to select
and open your database.

■  Moving your mouse over the
databases pop-up menu displays
the database’s location on your
hard disk or file server.

If you’re using Clients & Profits X
for the first time, click the New
Database button to create a new
database for your organization.
Once your new database is saved
to the file server, any other Clients
& Profits user will be able to open
it—once you’ve set up their user
accounts (see page 9-4).

1. Double-click on the
Clients & Profits X applica-
tion.

Clients & Profits X starts up like any other Macintosh or Windows
application: simply double-click on the program, open the database, then
introduce yourself. Because Clients & Profits X is a multi-user application,
many people could be sharing it at any one time. By introducing yourself to
Clients & Profits with your initials, the system becomes aware that you’re
using it.

Every potential Clients & Profits X user should be added to the Users table
separately. When a user starts Clients & Profits X, he or she will be
prompted to enter their initials and an optional password. The initials and
password combination verifies that they can use all or part of the system.
System Managers can give each user access to parts of Clients & Profits X,
as well as special preferences (such as window positions, status codes,
pop-up warning messages, etc.). These preferences are portable, so they
travel with you to any computer you may use in the shop—whether or not
it’s a Mac or a PC.

■  All of the important menu commands have keyboard equivalents. You’ll
see these keyboard shortcutskeyboard shortcutskeyboard shortcutskeyboard shortcutskeyboard shortcuts listed next to the commands on any menu.
Most keyboard shortcuts on a Macintosh use the Apple (i.e., command) key
and a letter or number. On Windows-based PCs, pressing the Alt key and a
letter or number activates the keyboard shortcut.

Starting Clients & Profits X

This is your Clients & Profits X
application on Mac OS X. On
Windows  XP, the C&P X
application looks identical.

Your clients, jobs, costs, etc. are stored in
a single data file, which ends with the
.df1 extension. This is the database file
you’ll need to back up nightly. Each
company you manage will have its own
.df1 database file. (Clients & Profits SQL
X and Clients & Profits Pro X for MySQL
store data inside the SQL database server,
so don’t have a .df1 file)

■  On Mac OS X, look in the
Applications folder for aClients &
Profits X folder. Inside you’ll find
the Clients & Profits X application.

Once the application is running,
add it to your dock by clicking
once on the program’s icon, hold
down your mouse, then choose
Keep In Dock. Afterwards, you’ll
be able to start Clients & Profits X
by clicking on its icon in your
dock.

■  On Windows, look for the
Clients & Profits X shortcut on
your PC’s desktop. If not found,
choose Start > Programs > Clients
& Profits X to see the Clients &
Profits X application.

To make a shortcut, right-click on
the Clients & Profits X application
to make a shortcut, then move the
shortcut onto your desktop or the
task bar.
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4. Enter your password,
then press Tab.

Passwords are sometimes used to
validate who you are to Clients &
Profits X. If your System Manager
requires passwords, it must be
entered.

■   Passwords are case sensitive,
which means capital letters are
different from lowercase letters.  If
your password is ROSEBUD, for
example, entering Rosebud
wouldn’t work. If you get an error
when entering your password,
check your case.

■  If you don’t have a password,
the Introduce Yourself window
closes automatically.

3. Enter your initials, then
press Tab.

Your initials help the system track
who’s doing what. The system
remembers when you start and
stop Clients & Profits X, as well as
what kinds of entries you make.
You must be an authorized user to
use Clients & Profits.

■   If you’re using Clients & Profits
X for the first time, enter your
initials as MGR.  This user is your
default System Manager, enabling
you to add, edit, and delete users.
It has no password, so it can be
used temporarily until you’ve set
up your users and passwords.

■   If you enter your initials and
get the message “user not found”
then you’re not an authorized user.
First, make sure you’re entering
the right initials (don’t forget a
middle initial, for example). If the
message still appears, see your
System Manager.

5. Choose any menu
command, or click on an
icon in your Information
Center.

The functions to which you have
access are based on the prefer-
ences set by your System Manager.
Menu commands that are
unavailable to you are dimmed
and can’t be used. Otherwise, if
the menu command is available,
you can use it.

If you’re given access to an
Information Center window, you
can click on an icon to quickly
open a production or accounting
window (depending on your
preference). Clicking on an
Information Center icon is the
equivalent of choosing the menu
command.

Starting Clients & Profits X

Getting help. Select the show help bar
option to display on-line help for many
menu commands, toolbar buttons, and
window fields. The help bar appears at
the bottom of the window. On a
Macintosh, the same on-line help is
shown by enabling Balloon Help.

Since Clients & Profits is a multi-
user database, it’s very important
that every user close the system
properly choose File > Quit Clients
& Profits X.

■  Quitting Clients & Profits X by
turning of the computer’s power
(or by doing a forced quit) can
damage the database.

To quit Clients & Profits X
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Using The Information Center To change your Informa-
tion Center window
setting

Only a manager can change the
Information Center window setting
for each user.

11111  Choose Setup > Users, Access &
Passwords.

22222  Click once on a user name to
select it.

33333  Click the Access button.

44444  Click on the General button,
then choose a show info center
option from the pop-up menu.

5 5 5 5 5  Click Save.

To open your Information
Center window

Ordinarily, your Information Center
window opens automatically after
introducing yourself. It reappears
after you close a production
window.

The Information Center is optional,
so you may not see one. If so:

11111  Choose View > Information
Center.

22222  Click on any icon to open a
window.

The Information Center gives you a quick, convenient way to work through
Clients & Profits X. The Information Center window opens automatically
whenever you start Clients & Profits X. You can choose an Information
Center that best fits the way you work: Production, Accounting, or both.
Clicking on the different icons on the Information Center opens various
production and accounting windows—just as if you choose them from a
menu. When you’ve finished working and close a window, your Information
Center returns automatically.

The user sees his or her initials, name, and photo (from the Staff window,
if one has been pasted).

The Information Center also features a customizable company message.
This message appears on everyone’s Information Center window, alerting
the staff to upcoming events, important deadlines, or agency news. The
standard message is entered in the Agency Information window, and can be
changed anytime. Special messages can be scheduled each day using the
Daily Messages utility.

Using The Information Center

Click any button in the
Information Center to jump
quickly to that window.
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Using Lookup Lists

Lookup lists make it easy to find account numbers, job numbers, and more
while you’re working. They show basic information about clients, jobs, staff
members, vendors, the chart of accounts, status codes, the task table,
groups, and purchase orders:

Lookup lists can be opened anytime, anywhere—even while you’re adding
or editing something. For example, you can look up a client while adding a
new job ticket. Once you’ve found the client, double-clicking on the record
enters it into the “client” field for you.

The list is updated the first time the lookup window is opened, getting the
information it needs from the server. (It may take several moments to
update the list if there are many records to list, or if the server or network
is busy; you can cancel updating by clicking the Cancel button.) When a
lookup list is used later, it opens immediately; however, it does not show
any recently-added records. Updating a lookup list brings it current,
showing everything added into the database so far. You can update a
lookup list on some windows anytime by clicking the Update button.

To find something using a
lookup list

Lookup lists will open automati-
cally whenever you tab past an
empty client number, job number,
task code, or vendor number field.
Also, lookup lists can be opened
whenever you want using the
Lookup menu.  For example, to
find a client:

11111  Choose Lookup > Clients.

The client lookup list account
shows numbers, names, contacts,
and phone numbers.  You can sort
the list by clicking on column
headings and the up/down
symbol.

22222  Enter the first letter or number
of the client you wish to find.

33333  Use your mouse to scroll
through the client records (or press
the up and down arrow keys).

44444  Double-click on a client record
to select and use it, or press
Return.

If you are adding a new job or an
invoice, the client number is
entered automatically and the
lookup window closes.

To print a lookup list  A report
can be printed showing the
information found in a lookup
list by clicking the Print
button. Records in the printed
report are sorted in the same
order as they appear in the
lookup list window.



1-8

Clients & Profits X Menus

Clients & Profits X Menus

Unlike traditional module-based accounting programs, Clients & Profits X combines contact management, job tracking,
media buying, job costing, billing, and accounting into a single integrated system. So everything you do in Clients &
Profits X is always available through a common set of menus:

The My Menu The My Menu The My Menu The My Menu The My Menu  The My menu lets you focus on
your own work: Your clients. Your jobs. Your
calendar. Your time card. Your expense reports.

Choosing these menus commands let you get
right to the information you need: clients and
contacts, the jobs on which you’re working, your
company appointments and events, how you
spend your billable time, and what you’re
spending your own money on.

Your Information Center can be programmed
with shortcuts for other things you do
frequently, such as traffic, media planning, or
purchase orders.

The Media Menu The Media Menu The Media Menu The Media Menu The Media Menu  All of the media planning,
ordering, and traffic functions needed by media
buyers are available from the Media menu.

The Production Menu The Production Menu The Production Menu The Production Menu The Production Menu  This menu is home to
anyone in the production or traffic departments.
It’s where you’ll find job tickets, which are the
center of the Clients & Profits universe—and
around which everything else works.

Proposals start the process, which become jobs
upon approval by the client. Estimating and
scheduling, as well as the creative brief and
work order, are part of job tickets. Once a job
has been opened, it’s time to get to work by
writing purchase orders and getting the work
onto the production planner, daily job status
report, and the weekly traffic report.
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The Accounting Menu The Accounting Menu The Accounting Menu The Accounting Menu The Accounting Menu  Here’s where you’ll track
every dollar that goes in and out of your agency.
All kinds of costs are charged against jobs, then
rolled up together on client invoices. Costs,
expenses, and billings automatically flow into
financial statements, which can be printed any
time during the month—and for any month of
the year. Because production is integrated with
accounting, there’s no double-entry.

The Lookup Menu The Lookup Menu The Lookup Menu The Lookup Menu The Lookup Menu  There’s no need to memorize
client codes, job numbers, or G/L accounts.
With lookup lists, everything you need to know
is a mouse-click away. They display up-to-the-
minute lists of clients, vendors, jobs, accounts,
and more. And double-clicking on a record in
the lookup list copies it wherever its needed.

The Setup Menu The Setup Menu The Setup Menu The Setup Menu The Setup Menu  System managers (who are
Clients & Profits users with manager privileges)
can define settings, options, and preferences
that are used by everyone throughout the shop
here.

The Snapshots Menu The Snapshots Menu The Snapshots Menu The Snapshots Menu The Snapshots Menu  All of the best production,
costing, accounting, and management reports
offered by Clients & Profits are printed here.
Snapshot reports give you the best big picture of
your shop’s performance.
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Clients & Profits X Basics

Windows are opened by choosing
a menu command. All commands
are listed in the menus, so nothing
is hidden. There are no codes to
memorize, either. For example:
To open the job ticket window,
choose Job Tickets from the View
menu.

■  Keyboard shortcuts are
available for the most commonly
used functions. The important
commands for opening windows
use function keys (Command 1-9
on the Macintosh, F1-F9 in
Windows). Action commands, such
as adding or printing, use keyboard
shortcuts (such as Command-A on
the Macintosh or Option-A in
Windows). Using a keyboard
shortcut or function key is the
same as choosing a menu
command.

■  If you use an Information
Center, clicking on an icon opens a
window. But it’s the same as
choosing a command from one of
the menus.

■  Menu commands are dimmed if
you do not have access to that
window or function. Access is set
up by managers in the Users,
Access & Privileges window from
the Setup menu.

To do something To find something

Most windows let you find
information by name, number,
date, or some other meaningful
field. In addition, you usually have
the option to find the first record
added, last record added, or by
some other criteria. These
selections can help make finding
the information you want quick
and easy.

Selections for finding a record are
entered into a Find dialog box.
The Find dialog box opens when
you choose Find from the File
menu. For example, to find an
invoice from the Accounts Payable
window: Choose Find from the File
menu, enter an invoice number,
then click Find. Or, invoices could
be found by vendor by selecting
vendor from the Find Invoice by
pop-up menu.

■  List windows, such as the Chart
of Accounts window, don’t have
find commands. Because these
windows show all records in a list,
it’s easy to browse up and down
the list with your mouse (or by
using the arrow keys).  Also, the
columns in the list windows can
be sorted by clicking on the
column heading.

■  The Job Ticket window, like
most other windows, has a
sophisticated Find dialog that
makes it easy to locate many jobs
at once. You can find all of the
jobs for a client contact, for
example, or all of the jobs for a
client.

Clients & Profits Basics

One of Clients & Profits X’s strengths is its consistent way of working.
The program’s user interface is logical enough that you generally know
what’s supposed to happen when you’re working. Because it’s very
Macintosh-like (or Windows-like), windows open and close like other
software you’ve already used. Menus, dialog boxes, and other elements act
like you’d expect them to, making Clients & Profits easy to learn and use.

In Clients & Profits X, all windows look and feel similar. So the Job Tickets
window looks and feels the same as the Checkbook, Accounts Payable, or
Update Job Status windows. Every window has File and Edit menus with
unique special-purpose commands. But all have the same commands for
finding, adding, editing, and printing.

Once you know the basics of one window (finding, adding, editing, printing,
etc.) you can easily get around Clients & Profits X.

Sending help e-mailSending help e-mailSending help e-mailSending help e-mailSending help e-mail  If your Clients & Profits X system is
connected to an SMTP mail server, you can send e-mail to the
C&P Helpdesk while you’re working. This makes it very easy to
get answers to questions about C&P when they happen. To send
e-mail, close any open window then choose File > Get Help.
The Send Help E-mail window lets you compose a brief message
then send it to your system manager, or to the C&P Helpdesk,
the C&P on-line User Group mailing list, or to the C&P Wish
List.  If you send a question to the C&P Helpdesk, the answer
will be send via a reply to your e-mail. Questions sent to the
C&P User Group will be answered by other Clients & Profits X
like you who also subscribe to the on-line user group. Messages
send to the C&P Wish List are added to the R&D database
automatically.
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To add something

Adding a record is how information
gets into your database. Most
windows have a “form” designed
especially for entering newly
added records. These Add windows
contain elaborate error-checking
to prevent mistakes. Once you’ve
added something, it is available
immediately for others to see and
use. For example, to add a client
invoice in Accounts Receivable:
Choose Add New Invoice from the
Edit menu, enter the invoice
information in the Add Invoice
window, then click Save.

■  Pressing the “Return” key or
clicking the “Save” button saves
your work. There is no Save
command because saving happens
automatically. Anything you enter
is saved to the database instantly
by pressing Return or clicking Save
or OK.

■  Anyone who has access to a
window can add something. If you
don’t want the user to add records,
he or she shouldn’t have access to
that window.

■  Make sure you save something
before choosing Add again.
Choosing a menu command while
adding something cancels
whatever you’re entering into the
window. It’s a good shortcut
instead of clicking Cancel, but
you’ll lose your work. Instead,
always click Save (or press Enter)
before choosing another menu
command or closing the window.

■  Use lookup lists when adding to
save time. You can easily look up
clients, vendors, jobs, tasks, and
more while you’re adding
something by opening a window
from the Lookup menu—without
losing whatever you’re entering.

To edit something

In most cases anyone can freely
edit anything in the database,
depending on their access
privileges. Everything about a job
ticket, except its number, can be
changed. Changes are usually
made in special Edit windows that
contain error-checking to prevent
mistakes. Once you’ve made a
change, it is available immediately
for others to see and use. For
example, to edit a journal entry in
the General Ledger window:
Double-click on one of the
transaction’s line items, make the
changes in the Edit Journal Entry
window, then click Save. The
changes you make will appear
instantly after saving.

■  Some information can’t be
edited after posting. Accounting
data that affects the General
Ledger, such as account numbers
and amounts, can’t be edited to
preserve the integrity of your audit
trails. In many cases you can edit
details that don’t affect the
accounting system, such as a
description. But amounts and
accounts can only be changed by
making adjusting entries.

■  You can’t edit something if
someone else is editing the same
record. If you try to edit a job
ticket that’s being edited by
another user, your cursor becomes
a padlock until the change is
saved. Once saved, you can edit
the job. To cancel a padlock, press
Command-period then edit the job
later.

To print a reportTo post something

Posting makes a record perma-
nently part of the database.
Anything that affects the general
ledger needs posting. A check, for
example, doesn’t appear on
accounting reports until it is
posted. Before posting, an entry
can be changed or deleted. Once
posted, it can’t be modified or
removed (instead, only adjusting
entries can be made to it). Posting
updates clients, vendors, jobs, and
makes journal entries in the
General Ledger.

■  To post something: Choose File
> Post, select any options, then
click the Post button.

■  Unposted entries can be
proofed. The Post dialog box lets
you print proof lists before posting.
This is highly recommended, since
it gives you a chance to make
corrections before the General
Ledger is updated.

■  The Post dialog box can post
one entry or a batch of entries.
You can post just your entries, or
all the unposted entries for a
period.

■  Purchase orders aren’t posted
since they don’t affect the General
Ledger.

■  Time sheets can be optionally
approved. An option in Preferences
keeps time entries from being
posted until approved by a
supervisor.

Reports can be printed anywhere,
anytime, and from just about any
place in Clients & Profits. There
are many kinds of reports that
show the same information from
different perspectives, depending
on who needs it.  Generally,
reports are printed from windows.
For example, Checkbook reports
are printed from the Checkbook
window: Choose File > Print
Reports, enter a range of dates,
click on a report name to select it,
then click Print.

■  Snapshot reports show
information for all parts of Clients
& Profits, such as production, job
costs, and financials. It’s the best
place to get quick insights into the
business.

■  General Ledger audit trails and
journals show entries created from
posting. These reports consolidate
the work you’ve entered into
payables, receivables, checks, and
client payments.

■  Any estimate, creative brief,
change order, PO, invoice, or
statement can be e-mailed as PDFe-mailed as PDFe-mailed as PDFe-mailed as PDFe-mailed as PDF
file attachments file attachments file attachments file attachments file attachments directly from
Clients & Profits X. You’ll be
prompted to select the e-mail’s
recipients from a list of client or
vendor contacts who have e-mail
addresses.

Clients & Profits Basics
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Estimates
Every job gets an estimate. Estimates can be edited as
soon as a job ticket is opened. Estimates can be made
separately for each new job, or copied (“cloned”) from
old jobs. Estimate amounts can be entered for some or
all job tasks. You can revise estimates any number of
times then print them for client approval. Printed
estimates look just like printed invoices. Job reports
show just how close you are to reaching estimates.

The Job Ticket Flowchart
The Job Ticket is the heart of Clients & Profits X. Everything you
do for clients is estimated, tracked, and billed through job
tickets. Open a job ticket when the job is started. Once closed,
jobs stay in the database for profitability and productivity
reports.

Flow Chart

Schedules and Traffic
Job Schedules keep you up to date. Job tasks, such as
ART and COPY, can be given start and due dates to
make daily traffic reports. Together with weekly job
status lists, traffic reports show who’s working on what
jobs and tasks. Dates should be updated daily as work
is completed and dates change.

♦

♦
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Job Costing
Keep your eye on the bottom line. Everything you spend
to get a job done is recorded in Clients & Profits X.
Invoices from vendors should be entered everyday, as
should time sheets. Checks can be added and printed,
too. All costs, expenses, and hours update the job
ticket, so it’s easy to know the Job’s bottom line.

General Ledger
Get up-to-the-minute financial
statements. Reports are updated
whenever costs, billings, checks and
payments are saved or posted. So you’re
always seeing current information on job
summaries, cost reports, and financial
statements.

Billing, Accounts Receivable,
and Client Payments
Client billing is automatic. Jobs can be billed from
estimates, work in progress, or at completion. Invoices can
be made automatically based on the Job’s unbilled costs,
including markups. Some or all tasks can appear on
invoices. Jobs can be billed any number of times. Printed
invoices look just like estimates. Print statements and
account agings (which show how much the shop is owed)
at any time.

Purchase and Insertion Orders

Flow Chart

Vendor Buyouts

Time

♦

♦
♦

♦

♦

♦

♦


